Welche PHP-Version ist verfügbar? Drucken

  • 30

Wir halten unsere Server regelmäßig auf dem neuesten Stand, damit sie immer Ihren Bedürfnissen entsprechen, was auch PHP einschließt. Da es jedoch Inkompatibilitäten zwischen den verschiedenen PHP-Versionen gibt und insbesondere die Rückwärtskompatibilität nicht immer gewährleistet ist, haben Sie die Möglichkeit, die PHP-Version auszuwählen, die Sie verwenden möchten, angefangen bei V4.4 bis hin zur neuesten Version.

Dazu gehen Sie, nachdem Sie sich in Ihr Control Panel eingeloggt haben, wie folgt vor:

  1. Klicken Sie auf der Registerkarte"SOFTWARE" auf das Modul"PHP-Version auswählen";
  2. Hier finden Sie eine Liste der verfügbaren PHP-Versionen: Sie können nun die PHP-Version auswählen, die Sie in Ihrem Konto verwenden möchten.
    Bitte beachten Sie, dass diese Version für alle in Ihrem Konto verwalteten Sites gilt, daher ist es nicht möglich, über diese Schnittstelle eine bestimmte PHP-Version pro verwaltete Site auszuwählen.
    Bitte beachten Sie auch, dass es bei nativen Versionen nicht möglich ist, die zu ladenden/entladenden Module auszuwählen und dass Sie zum Ändern von PHP-Einstellungen eine spezielle php.ini-Datei benötigen;
  3. Wenn Sie eine Version ausgewählt haben, klicken Sie auf die Schaltfläche"Set as current" (Als aktuelle Version festlegen), um sie zu aktivieren ;
  4. Sie können nun aus den angebotenen Modulen die spezifischen Module auswählen, die Sie laden möchten, oder Optionen ändern, indem Sie auf"Switch To PHP Options" klicken;
  5. Wenn Sie Ihre Optionen und/oder Module ausgewählt haben, klicken Sie auf die Schaltfläche"Speichern ", damit Ihre neue Konfiguration gespeichert und übernommen wird. Sie können sich auch für die Schaltfläche"Use defaults" entscheiden, um zur Standardkonfiguration zurückzukehren.

War diese Antwort hilfreich?

« Zurück